Epson 680 Printer error message,

  night 13:54 05 Apr 04
Locked

I have a Epson Stylus Colour 680 printer, which has been running ok in Windows XP, but I have had to reinstall it using Epson downloads, it is in my Add/Remove ok and is connected via the parallel port LPT1,it will not print and I get the following error message MHTML:MID://00000002/ 72 bytes/71.5 LPT 1 and another message Epson EBAPI Dumm.

I notice there is no mention in the Device Manager ref the printer? should there be ?
or could it have lost its connection to server.

  alan227 14:58 05 Apr 04

To find out if your printer is ok click start / all programmes / accessories / system information / click the plus sign next to components / click on printer.
This will tell you what it is installed on ie. USB or LPT1.
Also you can click on problem devices to see if your printer is in their.

  Diemmess 15:37 05 Apr 04

I'm by no means certain,........ but I think you may have installed the software to use the various options and check the status, but may not have installed the basic printer drivers.

If you can find a "printers" icon and right click on that for properties and then drivers, that should prove it one way or the other.

  night 16:46 05 Apr 04

Thanks to Alan 227 and Diemmess, the printer is loaded and ok and it does not show any problems but I guess it is the printer which has gone down so it maybe a new printer for me alas,

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…