Epson 435w printer problem

  kittycat1 18:46 PM 15 May 12
Locked

I recently installed the above wireless printer and had no problems at all. However, now I can only copy, scan or print a nozzle check and can't print anything from the computer at all - no photos, documents or internet pages. Can anyone advise please - I'm a bit of a novice with these things. Thanks.

  Woolwell 19:47 PM 15 May 12

How are you managing to get a nozzle check? Can you scan ok to pc?

Operating system is?

  northumbria61 21:08 PM 15 May 12

I sit possible that one of the cartridges is empty as this would probably stop it from printing?

  kittycat1 22:29 PM 15 May 12

I have checked that the cartridges are ok and can print so nozzle check via the screen on the printer. I don' t know if I can scan to the laptop but will give it a try and I'm using windows xp. Hope this helps.

  Woolwell 23:15 PM 15 May 12

Under Printers does the 435W show as being ready. It could be that it is no longer connected wirelessly. Have you tried with USB cable to the printer?

  kittycat1 19:19 PM 16 May 12

Not sure what's happened here but I tried printing using the usb cable - OK. then I tried scanning to the laptop using the usb cable - OK. Then I tried printing wirelessly - OK. Not sure why it's working now but I definitely had a problem before - any ideas?

  KRONOS the First 19:22 PM 16 May 12

Life and computing little mysteries.

Advertisement

This thread is now locked and can not be replied to.

How to get Windows 10 now: how to download and install Windows 10 even if GWX.exe is missing

1995-2015: How technology has changed the world in 20 years

Nokia rolls out spherical camera for virtual reality apps

7 best iPhone web browser apps: Why Safari for iOS is still a better option than Chrome, Dolphin,…