Epson 2480 Scanner

  Jackw 18:11 08 Dec 04
Locked

I have recently installed an Epson 2480 scanner on my PC and intermittently, the PC does not recognise that the scanner is there. I am running W2000 and have also tried the scanner on XP with the same result.
When I first installed the scanner it worked fine but the problem seems to appear after the scanner has been powered down and up again.
Any suggestions?
Jackw

  woodchip 18:17 08 Dec 04

If it's USB, it may be the cable

  JaßîsFaß ˜ 19:39 08 Dec 04

Are you using the USB cable supplied with the scanner? Is it connected through a USB hub? it should be direct to a USB port.

Also, there is a patch on the CD provided that may help, insert the CD and open it in a folder (i.e. need to Exit the Autostart). Then double click on file esuf41e.exe in the u2patch folder. If you disconnect from the USB port you will need to reinstall the patch.

  JaßîsFaß ˜ 20:12 09 Dec 04

If I was you I would contact Epson support and describe the slow speed problem, & what you have done so far.

click here

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

An overview: What leading creative agencies are doing to improve diversity

New iPad, iPhone SE & Red iPhone 7 on sale now