Epson 1250 photo scanner

  the hick 07:10 11 Nov 08
Locked

Since loading SP3 two weeks ago, scanner not working. Have reloaded driver, still get error message 'Twain 5 application cannot be found'. But, I re-installed all the driver software, seems odd. Any advice please?

  eedcam 08:34 11 Nov 08

Did you physically disconnect the printer before reinstalling the software?

  jack 09:04 11 Nov 08

Shjt down the computer
Re boot Computer
Make sure there are no other programs running
Make sure you are offline#
Finallly make sure Anti Virus protection and any other 'blocking' software is disabled.

Now re install all Epson software
That should do it.
This link may also be of use
click here

  the hick 13:02 11 Nov 08

eedcam, I disconnected the scanner from PC, should I disconnect printer also? I am trying to use the original driver disc from 2002, but downloading from website seems to make no difference. Also had error message when using the driver disc to un-install. I shall try again later.

  eedcam 13:52 11 Nov 08

As Jack says also epson usually require you to install software the connect scanner or printer
found this twain driver though may not be your model .DOnt know about uninstalling the printer if it works ok
click here

  the hick 17:21 11 Nov 08

eedcam and jack, thankyou for advice. Think I have solved it, the Epson scanner needs Spyware Terminator disabled for it to operate. bit odd, it used to work OK before SP3! Also the copy function needs to go to the HP printer without 'series' in the printer name, ie, the Windows driver I think, reather than HP driver. I dont know what the effect of this is, HP website not clear about it.

  eedcam 18:47 11 Nov 08

As long as it works thats great

This thread is now locked and can not be replied to.

What is ransomware and how do I protect my PC from WannaCry?

What I learned from my mentor, Oscar-winning VFX supervisor Phil Tippett

Siri vs Google Assistant