Epsom printer

  Halmer 23:07 04 Nov 03
Locked

Further to my post below I have tried the printer and whilst it works, the text is very faded. No warning lights are on however to indiocate that the toners are low. I've tried a colour as well as black and white print but both came out faded black.

It is a Epsom Stylus Colour 740 model.

  Djohn 00:36 05 Nov 03

I haven't seen your other thread, but have you checked for two things? (1) Your printer may be set to "Draft" print and (2) Have you changed the settings in printer properties to "Black only" or maybe "Mono print". Either of these will give you a faint black output of print. j.

  hugh-265156 00:44 05 Nov 03

as Djohn says its maybe set to speed(draft)

click file/page set up/printer/properties/main from within internet explorer or

control panel/printers and faxes/ right click the printer/properties/advanced/printing defaults/main and set it to the quality or middle position instead of speed.

  Halmer 18:21 05 Nov 03

I'll give it a go and post back

  woodchip 19:42 05 Nov 03

If you go to Start\Settings\Printers then right click on the printer choose properties you can remove the printer from there and then reload the software and driver. EPSON as default normally is set to 360 dpi when loaded if not changed in the above it will still be set to that. other than changing within a program through printer properties.

  Proxy Worm 19:47 05 Nov 03

Clean your printer heads from print/propeties/maintence tab

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…