Epsom DX8400 printer problem

  Dalmation 16:29 29 Jan 10
Locked

I am unable to scan on this printer although the 'Epson Scan' is shown on the desktop. Can anyone tell me what to do please.

  ame 21:27 29 Jan 10

Can you give some more information? - i.e. has this suddenly happened even though it worked before? What happens when you double-click on the Epson Scan icon? click here for latest drivers and software from Epson if you need them.

  ame 21:30 29 Jan 10

Remember to choose the correct operating system on the left hand side before downloading anything.

  Dalmation 12:03 30 Jan 10

Thanks for your response. When I double click on the Epson Scan icon, a message appears 'Epson Scan cannot be started'.
I have had the printer just over a year but only tried to scan last week.
Should have tried it before the warranty ran out!!
Any help would be appreciated.

  Dalmation 12:12 30 Jan 10

Have tried downloading drivers but do not know if my Windows XP Prof. is 32-bit or 64 bit. Any ideas? My booklet says 'Version 2002'

  Pamy 12:13 30 Jan 10

try reinstalling the progs etc that were on the disk supplied with the printer

  Dalmation 15:05 30 Jan 10

Have tried re-installing from the disk supplied with the printer but no luck.

  Pamy 13:31 31 Jan 10

Ensure the printer is switched on and ready. Remove the USB lead from the computer, you should hear a sound that tells you it has disconnected. Now plug it back in, again you should hear a sound that tell you it is connected. If you get a message saying "found new hardware ,waite, if not click on scan again.

  Dalmation 15:53 01 Feb 10

Thank you Pamy. Did as you suggested and it is now working perfectly.

This thread is now locked and can not be replied to.

LG G6 review: Hands-on with LG’s bold, big-screen shot at perfection

1995-2015: How technology has changed the world in 20 years

How the 2017 Oscar-winning VFX of The Jungle Book were created

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…