Epsom all in one will only set up print and will not recognise scan

  Eileanbeag 09:18 26 Feb 14
Locked

I have been trying to set up a new all in one Epson but although I have downloaded the latest drivers and bought a new usb cable the print will set up but when trying to scan I am told there is a connection problem. Any ideas?

  Woolwell 10:00 26 Feb 14

Which model? Are you using Epson scan?

  Eileanbeag 10:25 26 Feb 14

Its XP 312 and yes I have installed the driver for the scanner both from the disc and then downloaded from Epson site and installed but again the scanner part is not recognised

  Woolwell 10:57 26 Feb 14

Have you installed the Epson Scan software and does that recognise the XP312?

  Woolwell 11:00 26 Feb 14

And your OS is?

  Eileanbeag 11:40 26 Feb 14

Yes - software installed. Scan comes up on programe list but does not open

  Eileanbeag 12:18 26 Feb 14

Sorry Windows Vista home 64 bit

  Woolwell 12:41 26 Feb 14

If Epson Scan does not open then it probably has a corrupt installation. Uninstall and reinstall Epson Scan.

  Eileanbeag 13:47 26 Feb 14

Had done that twice but have solved the problem. The printer worked fine but the scanner just would not open. When I right clicked on the programme and chose run as Administrator it opened. Any advice on how to change this so the programme will open directly?

  Woolwell 15:39 26 Feb 14

Try this (it's some time since I ran Vista so hope it works):

All programs - Epson scan folder - locate the Epson scan shortcut - right click on it and select properties. Choose the compatibility tab and tick "Run this program as an administrator"

  Eileanbeag 17:23 26 Feb 14

Many thanks - all sorted

This thread is now locked and can not be replied to.

LG G6 review: Hands-on with LG’s bold, big-screen shot at perfection

1995-2015: How technology has changed the world in 20 years

How the 2017 Oscar-winning VFX of The Jungle Book were created

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…