Environment Agency web site.

  anskyber 12:10 22 Aug 06
Locked

For a long while now I have been unable to get this web site. (several months) All other sites perform to order. Has any one else experienced the same problem? click here

  VoG II 12:25 22 Aug 06

No problem here.

What happens?

  jolorna 12:29 22 Aug 06

no problems here ie7

  Belatucadrus 12:33 22 Aug 06

Works for me Windows XP SP2, Firefox, Avast! Kerio.

  anskyber 12:36 22 Aug 06

When I try the site (from Google or typing in the address) I get the usual green loading bars above the system tray but it never completes the load. sometimes it gets nearly all the way there, other times just one or two bars.

  anskyber 12:42 22 Aug 06

Oh, I have checked to see in Internet options whether I have inadvertently blocked the site, but I have not. XP sp2 up to date, IE6 with ZoneAlarm Security Suite.

  anskyber 12:45 22 Aug 06

Finally I should add that this problem has been around for a while and strangely is the same on my wifes laptop which, up to May of this year, was my only computer. What have I done!?

  anskyber 16:05 22 Aug 06

bump

  rdave13 17:02 22 Aug 06

It doesn't load in AOL's browser for me but fine in IE6. Have you tried another browser?

  silverous 17:15 22 Aug 06

click here

Mine did that after clicking around in their site for a while, but then it settled down after I left it to do this post!

  silverous 17:16 22 Aug 06

I think it relates to their "stop press" functionality which seems to wait for the site to load. Probably loading it up from a remote database separately or something.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Here's what should be coming to Adobe Project Felix in 2017

Apple AirPods review: Apple's beautiful new Bluetooth headphones bring true intelligence to…