English and US Keyboard in XP Home

  Duncanf 20:50 13 Jan 11
Locked

A friend, whose operating system is XP Home, is having the usual problems of getting " when she types @. I'm not acquainted with XP Home so can't visualise what her screen is showing so can someone help me through what the screen display is so I could help her over the phone? Thanks in anticipation.

  VoG II 20:53 13 Jan 11

Control Pane, Regional and Language Settings, Advanced, Keyboard tab, Set to UK (and delete any US references) then click OK.

  Duncanf 20:56 13 Jan 11

Thanks VoG™ for quick reply! Will get back on the phone!

  Duncanf 21:19 13 Jan 11

That's it fixed over the phone, VoG™. Many thanks again. My friend is over the moon!

This thread is now locked and can not be replied to.

Sniper Elite 4 review: Headshotting Nazis has never felt so good

1995-2015: How technology has changed the world in 20 years

The Best Design, Illustration, Animation and VFX Awards of 2017

WWDC 2017 dates: How to get WWDC 2017 tickets, when is WWDC 2017 and more details announced