English keyboard with Windows XP

  Nightmanager 19:57 05 Dec 05
Locked

I knew how to get my keyboard to show the @ sign when I pressed it with older software, but with Windows XP whatever I try, I still get " when I press the @ key. How do i resolve this please

  VoG II 20:03 05 Dec 05

Control Panel, Regional and Language Options, set to English (United Kingdom).

  Nightmanager 22:25 05 Dec 05

Tried setting to english UK on two different machines running two different Windows XP, 1 bought for 1 machine and 1 bought for other machine and still can not get @ sign with @ button. Have changed everything I can think of to English UK, even in word. There has to be another place to change English UK as default?

  VoG II 22:32 05 Dec 05

Try pressing ALT and Shift keys simultaneously.

  Simsy 22:35 05 Dec 05

it's a keyboard thing...

Where on the keyboard is the @ key that you are pressing? On a normal English keyboard it is "shift" and 2 keys to the right of the L

Apologies if this is the key you are using... I just thought maybe it's the way your keyboard is engraved??

Regards,

Simsy

  007al 22:35 05 Dec 05

As VoG says,but click on Languages-Click Details and change everything to English(United Kingdom)
click the dropdown box and select uk

  Nightmanager 22:37 05 Dec 05

Thanks for the options, I will try them all when I get home in the morning. Thanks again to you all.

  Nightmanager 23:58 05 Dec 05

Thanks to everyone. I have enough things to try for now.

Regards Greg

  wotbus@ 09:17 06 Dec 05

Try Alt 0128 until you get it sorted.

  wotbus@ 09:19 06 Dec 05

Thats Alt 0128 with the 0128 on the numeric keypad on the right ;-)

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

The Pantone Colour of the Year 2017 is Green

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…