English Keyboard

  DRiM 13:40 05 Mar 04
Locked

I have installed XP but cannot get the keyboard to print a UK pound sign, nor get the @ sign assigned to the right key.

I have set the control panel Regional Languages to English (UK), but there must be something else somewhere as it doesn't do it.

DRiM

  johnnyrocker 13:43 05 Mar 04

go into phone/modem options and select edit i think you will find in there that you have a further adjustment to make.

cheers.

johnny.

  DRiM 13:49 05 Mar 04

I think I have found it, not sure how, but I fiddled with the Language Bar, (ddn't know there was such a thing, and it seems OK now.

Thanks

DRiM

  Rand Al Thor 13:50 05 Mar 04

If using Windows 9x/Me, check that the keyboard is set to English (British):
Select My Computer > Control Panel > Keyboard > Language tab.

If using Windows XP, check that the keyboard is set to UK English:
Select Start > Control Panel > Regional and Language Options (choose 'Switch to Classic View' if not visible) > Languages > Details.
If no English (United Kingdom) keyboard option is present, click on the Add button and select it from the drop-down menu under Keyboard layout/IME. This being Windows, a Restart is required for the change to take effect.

  rover364 13:53 05 Mar 04

I was going to suggest
Control Panel/Regional Settings& Languages/Languages/Details
And then check that the English (UK) Keyboard option is highlighted and not the English (US)version.
But if you have now sorted it then great.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…