End Program - AutoComplete

  SURVEY 14:58 07 Mar 09
Locked

Can anyone help me? I have over the last few days started to get a message come up when I try to shut down the computer. A box appears with 'End Program - AutoComplete'. If I click 'End' then all shuts down OK. I have used System Restore to try to sort this and also used sfc /scannow and ensured all is OK there. The problem may be related to IE6 as that now requires a double click to open the program rather than the single click it used to; may be a coincidence.
I have disable AutoComplete in Internet Properties/Content tab but this has made no difference.
I seem to remember this happening a year or so ago and then went away of its own accord!

  Stuartli 15:40 07 Mar 09

Might be connected with AutoCorrect in Word, if you have the word processor installed.

  SURVEY 16:03 07 Mar 09

Stuartli - I do have word and autocorrect is enabled. The problem only seems to arise if Internet Explorer has been used.
I believe it is this double clicking on the toolbar that is the problem for some reason. When I open the taskmanager I often see at least one extra IEXPLORE.EXE open. Closing those in Taskmanager seems to do the trick!
What I have now done is delete the shortcut icon for IE from the icon tray at the bottom of the screen; I then provided a new shortcut icon and that makes it easier to click once instead of twice most of the time thus opening only one window for IE if required. This also now works most of the time. Incidentally I am using IE6 as had heard so many concerns over IE7. Using Firefox does not cause any problem.

Not sure why this has been happening. The mouse opens all the other icon shortcuts without a problem.

Anyone any ides what can be the problem?

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation technologies coming to Siggraph 2017

iPad Pro 12.9 vs Surface Pro 5