Encryption Security Help Please

  Pererin 13:50 13 Apr 06
Locked

Hi Gang, after reading the last PC Advisor issue on Wi Fi protection I tried to enable the WPA encryption on my two machines, but as usual I find that it's not so simple. The article advised to look for help with you more knowledgeable than I ! My router is a Netgear DG834G and my two computers have Windows XP. Any help to be kept at Key Stage 1, as I will not understand anything more advanced, thanks Gang.

  Aargh 21:29 13 Apr 06

Are your cards compatible with your router? I presume you have actually got wifi working, but just need to set security?

Remember each PC has to be set up with EXACTLY the same PSK and details as on the router.

Set up the router security first. The SSID name and WPA PSK (pre shared key)has to then be exactly the same on the software on each PC.

  Pererin 14:09 14 Apr 06

Yes Aargh, WiFi is working fine all I need to know is how to set up the security properly.

  Aargh 12:06 15 Apr 06

If you have set up the network and you can connect all your pc's wirelessly, on your router select the security mode you want WPA-PSK)and type in the PSK code you want to use.

On each PC, open the utility software for each card. Select the security mode and set each PC to WPA PSK and type in EXACTLY the same password as on the router.

On each PC the Router SSID (the name you gave your network) should be selected from the list available, or entered exactly as on the router. Also, if the channel is not selected autommatically, make sure it is the same all the way round. You should be able to connect.

The only reason I ask about your cards is that I had a Belkin wireless card that would not accept my WPA settings - turned out to be a defective card.

  Pererin 20:43 15 Apr 06

Thanks again Aargh, but could you explain to me where i find this utility software and what does PSk mean. Thanks again for all your help.

  jay213 12:06 18 Apr 06

I seem to be having the same problem with Linksys WRT54GS Router with SpeedBooster. I can share my connection while the security is off, but when i turn it on it does not connect.

On my router security i set up WPA-PSK (Personnel)put in a key____________, encrption TKIP

On the wireless adapter i put WPA-PSK
encryption TKIP
THen it dont ask for the key i set up but it asked for a passphrase, as i never set a passphare up when setting up my routher i made one up____________. Does there seem to be anything i'm doing wrong ? Is it possible to get a set up screen from the adapters software that is like the web set-up software for the router

  Aargh 12:20 18 Apr 06

Pererin/Jay123

Sorry but not familiar with your model router

Your system tray (bottom right corner of screen) will probably have an icon for your wireless connection. Click on it to open the utility (try left or right click).If not is there a software program for wireless in 'all programs' or on your desktop?

The passphrase you set up on your router should then be entered into each PC - exactly the same code.If it doesnt take the pass phrase, try entering the hexadecimal code generated by the passphrase on the router(if you know it)

PSK means pre shared key - ie all the adapters on your network log on using the same code/passphrase shared by your router.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…