enabling USB port for panasonic CF35 Laptop

  GUILDENSTERN 18:36 14 Mar 04
Locked

Trying to enable the USB port which comes built in Panasonic's CF35 Series laptop. Have windows 2000 installed. Have asked panasonic they sent me some software DIAG35 which I ran as instructed. i.e. Boot up machine using a startup disk. Then
at the A prompt type diag35 /cmos 4a 41. Reboot the machine. The device still not working. In device manager code 10 - not working properly. Yellow symbol with exclamation !! Can anybody help?

  Gongoozler 20:07 14 Mar 04

I can't help much on this problem as I don't know either the hardware or Windows 2000! However as your posting is about to drop off the bottom of the page, I can tell you that error code 10 in device manager is saying that the device is either not present, not working properly, or does not have all the drivers installed. This is usually caused by the wrong, or no, drivers.

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

iPhone 9 and beyond: 32 amazing future smartphone developments - graphene, supercapacitor…