Enabling network adapter at startup in Win7

  Stonechatz 22 Jul 11
Locked

My network adapter is always disabled at startup. When I go to network and sharing centre - it shows that it is enabled. I dsable it, then enable it, and I can then go online. It is just annoying that I should have to do this each time before I can access the internet - what am I doing wrong?

:)

  mgmcc 23 Jul 11

Is this a wireless adapter in a Laptop? If so, the power settings in Control Panel may be configured to turn it off when mains power isn't present to save the battery.

Otherwise, go into Device Manager, expand Network Adapters and double click the relevant adapter to open its Properties sheet. In the Power Management tab, make sure the box isn't ticked for "Allow the computer to turn off this device to save power".

Advertisement

This thread is now locked and can not be replied to.

Should I upgrade to Windows 10? 8 reasons why you should upgrade to Windows 10... and 2 why you…

We are being sold the ability to spend money we don't have. And we love it

IKinema aims to banish droopy shoulders and wonky spines in animated CG characters

How to use Apple Music in the UK: Complete guide to Apple Music's features

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message