Enabling default Browser?

  Daibus 09:51 19 Nov 04
Locked

I am trying to change my default Browser to Mozilla Firefox, but in spite of it telling me it is the default Browser, when I click on a link to a website I always get connected to my previous one.

This is in spite of the the fact that the Firefox icon is showing on the Desktop shortcut. Also if I right click on this icon the previous Browser, Avant is shown in the text.

Many thanks for your help.

  D G 11:06 19 Nov 04

Is firefox showing in your start menu as your default browser.

  Daibus 11:20 19 Nov 04

D G

Thank you for your reply.

Avant was displayed on my Start menu, however I deleted it from there but I still get Avant coming up as my default instead of Firefox.

  Daibus 11:24 19 Nov 04

D G

Just to add that Mozilla Firefox is displayed on my Start menu.

Cheers for your help.

  D G 13:02 19 Nov 04

You've actually been into firefox tools>preferences and told it to check it's the default browser?
The only other thing I can suggest if nothing else works is uninstall avant,unless someone else can give you another option.I've just had thought, why not go to avant home page and check there FAQs page might be something there.sorry I can't be more helpful.DG

  Daibus 15:55 19 Nov 04

D G

Thanks once again. I've tried all that you say but will look at their Faq's page again.

Not keen to reinstall Avant as I would like to keep it on my computer and do not really want to run the risk of loosing all my settings.

Cheers.

  Daibus 19:15 19 Nov 04

Any more ideas guys as the previously used Browser Avant insists on opening up, even when I click on the Desktop icon which is displaying Firefox and telling me also that is the default Browser.

  Daibus 19:02 21 Nov 04

I still cannot get rid of Avant as my default Browser, but I don't really want to uninstall it at present.

Any solutions?

  whybe 19:08 21 Nov 04

Not that I can add much, but when I had Firefox and Avant both loaded, when I clicked on a link say in an email Avant browser always opened even though Firefox was the default browser. I never managed to solve it so will be interested if you find a solution.

  bazb 19:19 21 Nov 04

Have you tried setting it in "Set Program Access and defaults".

I was having the same problems as you.

Fixed it in the end by going into Avant's browser options, clicking the files and protocols tab and unticking all of the associations

With Firefox also being set as the default browser in it's options, it is now working as my default browser

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…