enabling cookies

i am using aol 9.0 as my internet browser, but when i try to log on to my hotmail account it tells me that i have to "enable cookies."
cookies are enabled, whats wrong?

  sortof 19:55 14 Nov 04

Do you have any firewall software?

ye bud zonealarm.

  sortof 12:10 15 Nov 04

Have you tried temporarily disabling just to test?

  sortof 12:12 15 Nov 04

Also make sure security settings are set to default: IE - tools - options - security....and set defaults on advanced tab.

  woodt 14:40 15 Nov 04

Try turning ZAs cookie control off to allow all cookies. Open ZA go to Privacy/Main and turn off cookie control.

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

iPhone 9 and beyond: 32 amazing future smartphone developments - graphene, supercapacitor…