Enabling Cookies

  honda5 00:11 04 Dec 03
Locked

Two of my web sites require I store cookies to provide a link name but are'nt able to do as they respond (you must enable cookies on your PC)
Went to Windows explorer and options/advanced/security and ticked cookies box, then apply.
But no change , still get same response from the web sites.
Windows temp files are actively being used (is that where cookies are stored ?)
Help !
Les

  kimjhon 02:48 04 Dec 03

C:\Windows\Cookies in 98SE.

Sometimes you need to close/ reopen your browser for configs to take effect.

  cetlab 07:34 04 Dec 03

honda5 Try help button it gives you loads of information how to turn on cookies.Or try this
>internet options >privacy tab >advanced >override privacy settings, hope this helped me in X.P.

  honda5 23:55 04 Dec 03

dcdc and cetlab
Thanks for input - solved via IE tools/security/custom settings/cookies/enable
Thanks again
les

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…