Enable Javascript in IE 4.0 !!!

  Taff36 19:31 15 May 05
Locked

I am trying to load MS Security Updates on a computer that has Win98 and Internet Explorer 4.72.3110 (Don`t ask!!) To run the former it tells me it needs Javascript enabling. Any suggestions? I`ve looked in Control Panel>Internet and various settings but can`t spot it. Does it matter?

  octal 19:34 15 May 05

Does this link tell you its enabled or not? click here

  octal 19:36 15 May 05

Sorry about that link, the l was missing of the end of html, try this click here

  Taff36 19:42 15 May 05

"Your browser supports JavaScript version 1.3"

What does that mean? (Nice link octal)

  octal 19:55 15 May 05

What that means is Javascript is working, if you disable Javascript and try the link again you'll see what it says.

Open Internet Explorer.

Select "View | Internet Options..." from the main menu.

Change to the "Security" tab.

Select "Custom" and click "Settings..."

Scroll down to locate Scripting.

Click Enable or disable for Active Scripting.

Click "OK"

It doesn't help you with your problem though, because it's already enabled, sorry.

  Taff36 20:00 15 May 05

I think I`ll just carry on anyway - Thanks again.

  Taff36 21:28 15 May 05

Sorted it. The computer wasn`t running Visual Basic Runtime - downloaded from microsoft and everything went fine - so far!

  octal 21:57 15 May 05

Great! Thanks for the feedback.

This thread is now locked and can not be replied to.

Sniper Elite 4 review: Headshotting Nazis has never felt so good

1995-2015: How technology has changed the world in 20 years

The Fresh New Fonts of 2017

WWDC 2017 dates: How to get WWDC 2017 tickets, when is WWDC 2017 and more details announced