Enable DMA

  1dave2 23:46 20 Jan 03
  1dave2 23:46 20 Jan 03

Hi guys, I have a new computer that is running Windows XP..Can someone tell me how to enable dma on it please. Thanks in advance, Dave.

  jazzypop 23:51 20 Jan 03

Right-click My Computer, Properties > Hardware > Device Manager, click the IDE ATA/ATAPI controllers branch to expand it, double click the primary and secondary IDE controllers, in Advanced Settings make sure that 'DMA if available' is selected in the drop-down boxes.

  1dave2 23:58 20 Jan 03

nice one jazzy ta very much

This thread is now locked and can not be replied to.

What is Google Allo? What is Google Duo? Google Allo UK release date and features: Google Allo is…

1995-2015: How technology has changed the world in 20 years

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…