embedding webpage into email - images don't show

  mco 20:19 17 May 08
Locked

Could anyone advise please? I am trying to advertise an event via email, but rather than have the leaflet as an attachment, I have made a webpage and want it to appear within the email so it is visible as soon as client opens up email. So far so good - I can copy the source code and it works -but my images just come out as red x. Could you say why please? It is not my emails preventing images from showing, because I receive emails with webpages in them and I can see the images fine. What am I doing wrong? (My webpage is published and working fine by the way so ther is not a problem with that)

  mco 20:30 17 May 08

I haven't. I have just taken the source code of the webpage as it appears online -assuming that because the site works online and the email is online - the images should show...? Does it not work that way?

  mco 20:38 17 May 08

I just tried saving as an mht file but sadly it still doesn't display the images. I am trying to think of other ideas; I don't want a webpage with no images.

  mco 16:51 18 May 08

I found out how to do it -
I added <BASE HREF="click here">
this to the head part of the source code when I had copied and pasted the source code into the body of my email... and it works!

  mco 16:52 18 May 08

siteingquestion (the click here) is my site obviously!

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…