emails and the welcome screen

  Little Flower 09:38 22 Mar 06
Locked

The background - we use windows XP with SP2, internet through Opera, email through Outlook Express. 3 accounts on the computer - mine, my husband's & the children's. (Email only on mine & husband's accounts.)

The situation - I get a lot of emails, which if I don't get onto the computer every day, can't read all in one go (youngest child is less than 3, so needs attention). When anyone looks at the welcome screen, it shows my account with so many unread emails.

The problem - my husband hates this! Today, I found he'd opened all my emails so they wouldn't show as unread, but that was a problem for me, as if I have read emails still in my inbox, I assume they need action.

The question - what can we do? Can we change a setting to stop the message displaying on the welcome screen? Would changing to opera's email program help? Anything else?

Any suggestions welcomed!

  VoG II 09:53 22 Mar 06
  Little Flower 12:40 22 Mar 06

Excellent! Thanks, VoG™. I had to do it twice as the first time I double click the program, it enabled the notification. Which was already on anyway. But now there is no notification.

This thread is now locked and can not be replied to.

Hands-on: Samsung Galaxy S8 review

1995-2015: How technology has changed the world in 20 years

Samsung's beautifully designed Galaxy S8 makes for better VR experiences too

47 iPhone camera tips to help you take better photos