Emails suddenly stopped working

  Akinbiyi 22:33 25 Oct 06
Locked

I have used BT Broadband for several years without problems. We have 3 PC's connected to the router. Two of them use Outlook for email. At the same time this afternoon, on send/receive, both started asking for user name and password on our btinternet.com accounts. I have several different sub-accounts and the same problem with all of them. I tried Outlook Express and Eudora and went to a friend's house and tried Outlook Express from there. Same problem, every time. I can access any of the accounts through webmail, but that's not very convenient for my business...

I've spent several hours on the phone to BT Broadband's helpline. They insist that it is a problem with my software, despite me pointing out I have tried on 3 different computers, using 3 different mail programs and 4 different email addresses.

I then tried a free POP3 email account with Bluebottle.com and still got the problem. I really can't see where the problems lies.

Help!

  Technotiger 22:46 25 Oct 06

Hi, is this any help -

click here

  Akinbiyi 00:03 26 Oct 06

I ran system checker and Outlook then started working again. I don't understand why and don't have great faith that it won't stop tomorrow. But thanks for the help

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…