Emails not being received

  geedad 10:06 AM 24 Apr 12

I have 2 PC's. One is a Windows 7, 64 bit i5Inte, PC, and the other , older PC is an XP. I use Windows Live Mail on the Windows 7, and Outlook Express (6), on the XP. The XP is picking up emails, but the Windows 7 'misses' them. At one time they came through simultaneously. Because I use VirgiMedia services, I CAN go to my account and their Website to check my emails, and they are always there, but can anyone let me know how to ensure that the WIN.7 and the XP receive emails together. It is inconvenient to go to my account everytime to check emails!


  Terry Brown 10:13 AM 24 Apr 12

On your outlook settings have you checked the 'Leave on server option' is ticked on both machines, otherwise when they are received by one machine they are no longer available for the other.


  Woolwell 10:40 AM 24 Apr 12

I see that you are with Virgin. You need to add recent to the start of your e-mail address in the settings See Virgin Media help and look at article 12.

A better answer may be to switch to imap instead of pop How to use imap

  geedad 20:13 PM 24 Apr 12

Terry Brown

'Leave on server option'...........

Could you explain how to do that, please, Terry Brown


  geedad 20:15 PM 24 Apr 12


Probably do that later, and thank you once more.


  Woolwell 22:27 PM 24 Apr 12

Do what later?

  Terry Brown 15:39 PM 26 Apr 12

Leave message on server

Open Outlook Accounts Advanced Tick box at bottom

You can also select how long to leave them on the server for.

Do this for all accounts that require loading to both machines



This thread is now locked and can not be replied to.

Best Black Friday deals 2015 live blog: When is Black Friday & what are the best tech Black Friday…

1995-2015: How technology has changed the world in 20 years

This is the animated Christmas ad everyone's tallking about

20 Mac Power User Tricks... That You Didn't Know