Emails for my wife come to my in box

  Dopey74 15:35 16 Jul 07
Locked

We have just set up an email address for my wife and had a friend send an email to check that everything was ok, but now a few days later all emails sent to her come to my in box, can anyone help.
We're with ntl if thats any help.

jubby

  Gongoozler 15:57 16 Jul 07

Hi JUBBY, if in your account settings you have asked Outlook Express (or whatever email software you are using) to check both accounts, then I would expect your inbox to get your wife's email as well as yours. When I used Outlook Express, I set up a message rule to put each person's emails into a separate folder. I can't comment on NTL specifics, and as I now use Thunderbird I can't check on my OE settings.

  pj123 16:33 16 Jul 07

How did you set it up? Did you go to File, Identities, Add New Identity?

I am on NTL now VirginMedia. I have my own Inbox and my partner has her own Inbox. I never get any of her emails in my inbox.

  keef66 17:18 16 Jul 07

I think it's to do with the location of the mail file for each identity. I had to manually edit ours to keep mine separate from Wife's

can't remember now but I'll have a look when I get home.

  keef66 14:09 17 Jul 07

have a look in C:\documents & settings\your user name\application data\identities. How many folders and what are their names?

If your wife has a separate Windows user name, look in C:\documents & settings\your wife's user name\application data\identities too.

Then in Outlook Express for each identity go in to the advanced section and make sure that the mail folders correspond to the respective folders in identities.

  Taff™ 14:33 17 Jul 07

With Viginmedia you would normally set up a second mailbox for your wife. Each mailbox can have 3 aliases (e-mail addresses) and these share the same login details but have individual passwords.

To keep mail seperate you would need different User Accounts in XP as keef66 says.

To set this up you need to log into the Virginmedia site under Customer Zone and then select My Account. I think that`s how I remember it anyway.

  Jackcoms 14:53 17 Jul 07

What e-mail client are you using?

Tell us that and we might then be able to help you with setting up Message Rules

  keef66 21:39 17 Jul 07

If it's Outlook Express, click on Tools / options / maintenance / store folder. This will tell you where it's storing your mail. Check this against what you found in C:\documents & settings\your user name\application data\identities.

Then click on File / switch identity, choose your wife's name, and repeat the above. you should each have a separate store folder

  Dopey74 11:43 18 Jul 07

Thank you one and all for your guidance, and especially to to keef66, I looked in Outlook Express,tools etc. and we're both under c:\Documents and Settings\Mr Jubb\Local settings\application data

But when I tried to change the user name I failed miserably. HELP

Jubby

  Jackcoms 12:00 18 Jul 07

I'll assume that you and your wife have separate e-mail addresses.

I'll assume that they are jubby@myisp.co.uk and wife@myisp.co.uk.

Right-click on the word 'Inbox' and create two new folders. Call them jubby and wife.

Now, make 2 new message rules:

In OE go to Tools; Message Rules; Mail.

The two rules will be:

1). Where the to line contains jubby move it to the specified folder (rename specified to jubby).

2). Where the to line contains wife move it to the specified folder (rename specified to wife).

  keef66 12:51 18 Jul 07

You mean there are 2 separate identities under c:\Documents and Settings\Mr Jubb\Local settings\application data?

Do you also have a
c:\Documents and Settings\Mrs Jubb\Local settings\application data?

This thread is now locked and can not be replied to.

Sniper Elite 4 review: Headshotting Nazis has never felt so good

1995-2015: How technology has changed the world in 20 years

The Fresh New Fonts of 2017

WWDC 2017 dates: How to get WWDC 2017 tickets, when is WWDC 2017 and more details announced