emails appear first

  kayell1 20:40 24 Jul 08
Locked

Hi...Problem has just started...when I click to go on to the net, instead of going direct to the Yahoo home page I now go direct to my emails page. Any ideas how to stop this please?

  Clapton is God 21:05 24 Jul 08

Re-set your home page within your web browser

  kayell1 11:38 25 Jul 08

thanks for suggestion but how do you do that please?

  Clapton is God 12:32 25 Jul 08

Browse to the web page you want as your home page.

Then, assuming you're using IE, go to Tools; Internet Options; General and under 'Home page' click 'Use Current' and Apply

  kayell1 18:18 25 Jul 08

thanks Clapton ...tried this but still the email page appears first....Keith

  Clapton is God 19:08 25 Jul 08

Clean out your browsing cache and other crap with click here and try again.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Method Studios' title sequence for BBC series Taboo is truly unsettling

Best Pages for iOS tips | How to use Pages for iPad & iPhone: 6 simple tips to get more out of…