Email word wrap

  exdragon 14:50 27 Nov 10
Locked

Hi - for some reason, when sending emails, the lines don't truncate but as far as I know, I haven't altered any settings. I'm using Outlook (not Express) 2003.

I see from Help that morddwyd had a problem with emails he'd received, but my problem concerns the writing of them.

Any suggestions, please?

  GaT7 14:54 27 Nov 10

Check the related settings anyway.

Otherwise try the fix at click here under Outlook 2002. G

  exdragon 15:05 27 Nov 10

Crossbow7 - I've checked all my settings with those my other half has and they're the same. The link you gave me doesn't have the same options as Outlook 2003 and I can't find anything similar.

  GaT7 15:15 27 Nov 10

Try this: Go to Tools > Options > Email Options > Deselect 'Remove line breaks' & save changes. G

  exdragon 15:24 27 Nov 10

All I have there is Remove extra line breaks in plain text messages, which isn't really what I'm after. I tried de-selecting it, though, but it doesn't make the word wrap.

It's so annoying, and I bet it's really obvious!

  GaT7 15:51 27 Nov 10

Yeah, you're right, its probably something simple.

I did a related search at Microsoft which comes up with the following results click here.

If you don't find an answer there, I'd suggest posting in their forums for help. click here is the relevant subforum to post in, after registering via click here. G

This thread is now locked and can not be replied to.

The Legend of Zelda Breath of the Wild review: Five hours with Zelda on the Nintendo Switch

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…