Email send / receive problem

  Johnallan 13:02 26 Aug 10
Locked

I am running Vista / MS office 2007. A few months ago I purchased Fix It Utilities 10 / Driver Genius Professional. It may not be related but I now have a problem with my email. The send / receive status is always showing 25% or 33% with a log of email's being sent and receive plus occasionally RSS Feeds completed. All my emails get sent immediately according to the outbox and I do receive. Recipients often complain of receiving the same email 20 to 30 times. Can you help resolve this please?

Regards

  wiz-king 15:31 26 Aug 10

If you are using Gmail then it is their problem, you are not alone click here

  Johnallan 16:27 26 Aug 10

Thanks wiz-king, interesting reading, but I am using MS Outlook for my mail. Typically it's impossible to find anything at MS that helps? Again thanks for the note

  Woolwell 16:47 26 Aug 10

What anti-virus are you using and is it scanning the e-mails? Also are you sure that you haven't got a virus which is sending multiple e-mails?

  Johnallan 17:41 26 Aug 10

Woolwell, I am using a virus / spyware programme that came with Fix - It Utilities 10. The programme is set to scan e-mails. I don't know if I have got a virus? I would have thought my programme would have identified a problem, but I am not sure about this.

Regards

  Woolwell 17:57 26 Aug 10

Do you have the professional version?
Is that all you have for anti-malware etc?

Suggest you download and run malwarebytes free version click here

In your sent box how many e-mails are being shown?

  Johnallan 22:37 26 Aug 10

Woolwell, it is the professional version and yes it is all I have for anti-malware. I have taken your advice thanks and downloaded the freeware.

My current sent box has about 50 e-mails. Periodically I save them to folders.

Regards

  Woolwell 22:50 26 Aug 10

One thing to try is to increase your smtp server time out. It is possible that it thinks it hasn't sent it and keeps on trying. To increase server time out - Tools - Account Settings - Highlight the account click on change - then click on more settings and on the advanced tab move the server timeouts to about 6 mins.

  Johnallan 11:00 27 Aug 10

Woolwell, thanks I reset as suggested and closed the programme. When starting up Outlook again the preparing to send / receive status showed one email to send and one incoming. No RSS feed this time though? Actually the RSS feed does not always appear anyway.

Anyway after 10mins or so the send / receive status opens up again.

regards

  Woolwell 12:14 27 Aug 10

I am not sure if your problem is now fixed. The one to send is a bit odd - do you have one hanging there - what is in the outbox? The send/receive will open up at intervals. Under Tools - Send/Receive - Send/Receive Settings - Define Send/Receive Groups you can set how frequently Outlook looks for messages. You can set up RSS feed intervals.

  Woolwell 12:16 27 Aug 10

I do not use Fix it Utilities and do not know how it scans e-mails but you could try turning off the e-mail scan part of it and see what happens.

This thread is now locked and can not be replied to.

Qualcomm Snapdragon 835 benchmarks: Antutu, Geekbench 4, GFXBench and PCMark results

1995-2015: How technology has changed the world in 20 years

This stop-frame animation tells a moving story of domestic violence for Refuge

New iPad 2017 preview: Apple's affordable but underspecced new iPad may appeal to the education…