email probs

  neo1 01:17 04 Dec 03
Locked
  smegs 01:33 04 Dec 03

neo1. I've just sent U an email, got the same message. Have U setup Ur account ok? Like the SMTP.

  neo1 01:38 04 Dec 03

smegs i think so how do i check if the smtp is correct? as im using oes 6 and the web site only had the 5 version there to show set up? thanks in advance

  Djohn 01:50 04 Dec 03

Just having a look at the email settings for IE5 on blueyonder, they are the same as for IE 6. Are you sure you have set up as shown?

  neo1 01:57 04 Dec 03

djohn in the incoming mail i have
pop3.blueyonder.co.uk
and outgoing i have this
smtp.blueyonder.co.uk is this correct?
the box underneath saying log on using secure password authentication is not ticked but when i tickit i got this error message
Unable to logon to the server using Secure Password Authentication. Account: 'pop3.blueyonder.co.uk', Server: 'pop3.blueyonder.co.uk', Protocol: POP3, Server Response: '.', Port: 110, Secure(SSL): No, Error Number: 0x800CCC18
but when un ticked it says its sent the email but i get no email arrive in my other hotmail account?

  smegs 01:59 04 Dec 03

I'm on Freeserve, so I don't know if it's the same. Open OE, click on TOOLS, click on ACCOUNTS, U should get a screen with Internet Accounts, click on PROPERTIES, an other screen appears, POP.whatever.com, Should have Ur email address in there on the General Tab, goto the SERVERS TAB, Ur SMTP address is in there. Mine looks like this. SMTP.FREESERVE.COM, Out Going mail. POP.FREESERVE.COM, In-Coming Mail.

  neo1 02:10 04 Dec 03

yep mine is the same except for the isp adresss im not sure what else it could be would my norton firewall affect it?

  Djohn 02:10 04 Dec 03

Those settings are correct, leave the box for secure logon unticked.

In the box above that one, where you put your name and it says.

Your alias @ blueyonder . co . uk

I have left spaces so you can see it in this forum.

Have you put your username in place of the "Your alias" and is your ISP aware of the name you have chosen? When I signed on with my new ISP last week, they gave me a username to use to first log on and that remains my username.

But for the name I wanted to use for my email address, I had to submit one to them, to make sure it was not already in use. They replied back saying I could have the email name but it would take 1 hour to be changed at the server. Does your ISP use the same method?

  Djohn 02:23 04 Dec 03

click here this is a link to the blueyonder page for setting up IE6 with your alias or username. j.

  neo1 02:28 04 Dec 03

djohn yep its solved now i changed the alias do i send an email to the tech support of my isp to change my email addres as the username is not what i want to use thanks for the all the help :)

  Djohn 02:32 04 Dec 03

Yes I think you will need to do so, I had to with mine. They gave me a username with a mixture of letters and numbers, this was just so I could sign on for the first time. then as above I asked for a more personal name and they OK it within the hour.

All the settings stayed the same and the only thing I had to change in the wizard was the new username. j.

This thread is now locked and can not be replied to.

The Legend of Zelda Breath of the Wild review: Five hours with Zelda on the Nintendo Switch

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…