Email problem when supplier sends an email to me

  murgle 06:53 19 Oct 05


I am experiencing a problem with emails sent to me bouncing back to one of my suppliers. Every time they send an email to me it bounces back to them as undelivered. I receive approx 50 email messages a day without any problems. What worries me is how many other email messages I am not receiving. I have listed a copy of the returned message below in the hope somebody can see what is going wrong. I have a pop3 account with BT Internet which Outlook collects the emails from. All my email addresses (domains) are with 1&1 and are set to forward all emails to my BT account.

Any help appreaciated.

> -----Original Message-----
> From: Mail Delivery System
> [mailto:[email protected]]
> Sent: 07 October 2005 13:41
> To: [email protected]
> Subject: Mail delivery failed: returning message to sender
> This message was created automatically by mail delivery software.
> A message that you sent could not be delivered to one or more of its
> recipients. This is a permanent error. The following address(es) failed:
> [email protected]
> SMTP error from remote mailer after initial connection:
> host []: 550 RBL rejection:
> click here
> ------ This is a copy of the message, including all the headers. ------
> Return-path: [email protected]>
> Received: from [] (
> by with esmtp (Exim 4.50)
> id 1ENrWd-0005iz-ML
> for [email protected]; Fri, 07 Oct 2005 13:40:35 +0100
> Received: from ([]
> helo=beckynew)
> by with asmtp (Exim 3.36 #1)
> id 1ENrW3-0004QC-00
> for [email protected]; Fri, 07 Oct 2005 13:39:59 +0100
> From: "Sales" [email protected]>
> To: [email protected]>
> Subject: RE: test
> Date: Fri, 7 Oct 2005 13:41:25 +0100
> Message-ID: [email protected]>
> MIME-Version: 1.0
> Content-Type: text/plain;
> charset="us-ascii"
> Content-Transfer-Encoding: 7bit
> X-Priority: 3 (Normal)
> X-MSMail-Priority: Normal
> X-Mailer: Microsoft Outlook IMO, Build 9.0.2416 (9.0.2910.0)
> Importance: Normal
> X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.2180
> In-Reply-To: [email protected]>

  PaulB2005 07:01 19 Oct 05

SMTP error from remote mailer after initial connection: > host

Have you asked 1&1??

  PaulB2005 07:05 19 Oct 05

It could be the server the mail is coming from has been blacklisted because it's open for spammers to use as a relay.

See AOL's reasons for this message - click here "550 Service unavailable or SMTP error from remote mailer after initial connection" 2/3 way down...

I think 1and1 will give you a better answer as it's their server rejecting the mail.

  murgle 07:21 19 Oct 05

Many thanks for the reply. I have just emailed 1&1 and await thier reply.

Will keep you informed.

Kind regards

This thread is now locked and can not be replied to.

How to watch Surface PC live stream | Surface PC release date, price, spec rumours: All-in-one…

1995-2015: How technology has changed the world in 20 years

Best Photoshop video tutorials: 8 video tutorial websites for Photoshop

Apple's event invitations decoded: A look back at 16 of Apple's most cryptic invites | Clues in…