E:mail problem

  son-of-a-gun 21:02 31 Oct 04

Hi folk some time no see :-)
Current ADSL
1 Does this make any sense to anyone, Out of the blue I’m getting no incoming e:mail from my normal e:mail address, even if I send myself an e:mail nothing comes back.


But in outlook retaining account 1 above, for the main connection IE default.
If I use tools and accounts, and recreate an additional account but no phone number, using my old dial up account details pop3 & SMTP and e:mail address.

Then send an e:mail to this old address, although its using the same default provider in 1 above, which in theory is not working for e:mail, this then sends me a reply. I would be grateful if someone who can understand my wording can also explain how this is happening.

BTW The internet connection is working OK, oh & I don’t have a narrow band backup modem, everything is either working or not working through the ADSL PCI card.
BTW. sorry if I don't respond to quick the e:mail address for this forum is the one that's not working.

  labrat1 21:28 31 Oct 04

That shouldn't in theory be able to do that should it, without a different telephone number to that of your ADSL.
I would have thought but not really sure, if the one especially the default account is not working, then neither should the other.

  son-of-a-gun 22:02 31 Oct 04

:-)That's following my line of thinking too.
The only phone number in there is the ADSL for which the main primary e:mail account is not working, but the secondary account to my old dial up is. Blows me out.

This thread is now locked and can not be replied to.

Microsoft Surface Studio PC release date, pricing, design, features and spec: Microsoft showcases…

1995-2015: How technology has changed the world in 20 years

This amazing app turns your iPad Pro into a Cintiq

Apple Q4 2016 financial results | Apple earnings report: iPhone, iPad and Mac sales down, profits d6…