Email prob

  podlod 07:10 22 Jan 11
Locked

Hi, I have a slight prob being that when I want to email a photo to someone I normally send it via Microsoft Office pictures from my Office 3, but recently when I try to send a photo all they get is a blank screen with a red X in the middle and no photo? or many small squares where a photo should be. Could you please tell me the prob or inform me how they can open this photo that I send in another photo software that I possess. I try to change the software from Microsoft Office pictures permanently but it keeps referring back to the original `open with` place being Microsoft. Thank you for any help. :wahoo:

  Terry Brown 09:35 22 Jan 11

First - try sending it to yourself to ensure your system is sending OK

I assume you are sending it via an attachment, if so,the person who you are sending it to may have attachments blocked.

Depending on their software, they will need to unblock attachments.

Terry

  podlod 10:18 22 Jan 11

Hi again Terry, I tried exactly as you advised and it still does the same with myself so it is obviously something I have done in Microsoft picture manager to make the photo arrive at its destination with just a blank square with a red X in the middle? (and yes as an attachment)

  Sea Urchin 10:32 22 Jan 11

Are you opening the picture in Picture Manager and then trying to send it? If so then instead try right-clicking the thumbnail and select Send To - then mail Recipient

  podlod 10:22 24 Jan 11

Hi, thanks all and am now going to use another software which works ok, as the project manager never seem to come about.

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Framestore’s haunting post-WWII title sequence for new BBC series SS-GB

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…