Email prob?

  podlod 09:45 31 Dec 06
Locked

Hi there,can somebody please help me with this prob I have,I used to send my Emails by Microsoft office ( home )but now when I try to send my Emails they just keep saying error with smtp,and keeps saying sending 1 of 5 messages but they dont go anywhere. I receive my emails ok?I have placed the pop3 and smtp in the right places where they should which is receive and send.I also have a gmail account which works perfect?
Could someone please tell me the problem in laymans terms and what I have to do to get it back to normal.
Thanks.

  Technotiger 09:55 31 Dec 06

Hi, perhaps a System Restore back to when all was ok might sort it for you?

  rawprawn 10:31 31 Dec 06

Try SMTP. whatever (uppercase)

  podlod 13:42 06 Jan 07

Hi there, Well I found out the prob, it was that the pc engineer who had to do something to my pc, accidently changed the smtp port to 125 as it should have been 25 so he reverted it back,and thanks for all the help you tried to give me.

  p;3 14:06 06 Jan 07

if this is now working ok can it have a green tick in case others have the same problem and will then know how it got sorted::))

  Technotiger 14:17 06 Jan 07

Good - glad it was that easy ... don't forget the Green Tick - Resolved!

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

An overview: What leading creative agencies are doing to improve diversity

New iPad, iPhone SE & Red iPhone 7 on sale now