Email - multiple email recipients not arriving!!!!

  wilf o'reilly 20:55 21 Nov 07
Locked

I've got a really wierd (but really serious) problem.

I've recently realised that a lot of emails i'm sending out to multiple recipients AREN'T ARRIVING.

emails have been sent to numerous different email addresses on differnt domains, but it appears that each time, the email only arrives to one recipient (the last address inserted on the email). I've tested this using OE6 and Webmail with the same result each time.

I know that Freeparking.co.uk have a limit of 20 recipients per email - but i have tried it with only 4 or 5 recipients and still the same thing happens (i.e it only arrives to one recipient!!!)

My usual set up is using OE6, my ISP is blueyonder and my email is forwarded through click here for my own domain (click here).

HAS ANYONE GOT ANY IDEAS?????

cheers

Wilf

  DieSse 00:47 22 Nov 07

Well the free Forwarding option on Freeparking says NO multi forwarding.

  DieSse 00:50 22 Nov 07

Why don't you just send them directly to recipients from your own email account?

  wilf o'reilly 14:19 22 Nov 07

hi Diesse

thanks for your emssages- I should have made it clear that i send my email through my own email address via blueyonder servers (i recieve email through the freeparking forwarding service).

Wierd problem isn;t it - any clues!!

cheers

  DieSse 14:43 22 Nov 07

Are you specifying the SMTP server that you send through as the Blue Yonder one, or your own one?

Or just tell us what your SMTP server setting is.

  wilf o'reilly 14:56 22 Nov 07

hi marg7
I've found out/tested it as follows
A) recipients have toild me that they haven;t arrived
b) i've sent emails to other accounts in my family and numoerus emails to lots of unused addresses on my domain (dcbs.org)

!!

  wilf o'reilly 15:15 22 Nov 07

smtp setting is:

smtp.blueyonder.co.uk

cheers

  DieSse 15:33 22 Nov 07

I can't see any reason why it doesn't work then. I would pose your query to Blue Yonder.

All the "fanning out" to multiple recipients is done after it leaves your system, at the smtp servers.

How are you specifying multiple recipients - perhaps you're doing it wrongly.

  wilf o'reilly 15:41 22 Nov 07

I thought that i might be addresing them worng, but i can;t imagine how!!! - i've used OE6 (using the To: button, bcc, cc and also Groups etc.) and also typing manually seperating with semi colons and also trying commas!!!

(blueyonder are not being very helpful to say the least!!)

  DieSse 16:01 22 Nov 07

Sounds like you're doing it correctly - if you are then I think your problem must be at Blue Yonder.

  megat193 19:10 24 Mar 08

I am part of a multiple email, with attachments, sent weekly from a blueyonder mailer. There are 5 recipients, yet us three blueyonder guys don't receive them. I have been down to the bloke's house. He uses Outlook 2007, which is when the problems started. Interestingly, if he forwards emails, with or without attachments, I receive them. Sending direct doesn't work, and he receives no notification that it hasn't been received by the three blueyonder recipients. Naturally, Virgin Media technical help doesn't support MS Outlook - no help there.
It seems to be a similar problem to wilf o'reilly's. Anyone any ideas please? (Sorry if I am hijacking wilf o'reilly's thread.)

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…