EMail mix up

  Les 15:20 01 Oct 04

My neighbour is in trouble with his email service.

He has two servers, ie:- TISCALI for a day time service (so many hours) and this is marked as the default setting. FREESERVE is a dial up service to use in the evening as necessary. He uses Freeserve for his emails and the set up for this has not been altered since signing on with Tiscali and of course it worked perfectly up to that point. Now, he can receive mail from Freeserve buthe cannot send mail - apparently, when, in Outlook Express he clicks on the Send/Receive button he selects the Freeserve option but then it goes ahead and tries to download his emails from Tiscali.

Does anyone have any idea on what his solution to his problem 'cos frankly, I haven't a clue!


  Noelg23 15:24 01 Oct 04

In Outlook Express go to Tools then Accounts...try and see if you can start up another account for Freeserve...I think there is way of having two servers at the same time...altho I have not tried this...I just have the one...but you should be able to...but I am sure there is someone else who has had this experience and they will tell you more..

  Noelg23 15:25 01 Oct 04

I mean try and make another account for Tiscali not Freeserve...or whichever is having the problem...

  Les 15:56 01 Oct 04

Thanks for your reply, if I follow your reasoning do you think that doing this mey shift the default from Tiscali to the Freeserve account?


  Noelg23 16:03 01 Oct 04

you can set either of them to be the default in the Accounts section...just highlight one of them and select Set As Default if not already made default that is...

  Les 17:01 01 Oct 04

Yes Noel, no sooner had I made the last reply than I found that you could do that, armed with that knowledge I went round to do the business, unfortunately it had no effect whatsoever -despite the word Default being alongside the Freeserve address and the Apply button clicked. I've also emailed both Freeserve and Tiscali for surely someone has had this combination of servers and hit the same problem.

If there is no joy from them then I'm afraid that he will have to use Tiscali even if it does restrict him to certain hours!

Anyway, Noel, thanks for your efforts.


  Friday's Child 17:27 01 Oct 04

Silly question but has your friend set up a connection for Freeserve in Internet Explorer?

If he has, I think that he will need to set that as default in the evenings and then reset the default to Tiscali during the daytime, both in Internet Options/Connections in Control Panel. Otherwise the computer will automatically dial up Tiscali every time and he will not be able to send via Freeserve although he should be able to receive his emails OK.

  Friday's Child 17:39 01 Oct 04

Sorry, I should also have mentioned that if he hasn't set up a Freeserve connection he won't be able to send via them either.

  pimpers 18:09 01 Oct 04

Try this, I had both NTL & Virgin accounts and I could receive both emails accounts on Virgin.

I assume that you have both accounts set up in different identities within OE. Open OE and click on file/new identity and follow the on screen boxes. Insert your names etc and being carefull to enter all the correct information. Finding this on the home pages of both Tiscali and Freeserve under my account normally.

Once this has been set up move to the menu tools. click on accounts/mail/properties. In the general tab make sure that all the information is correct. Click on servers and check this info too.
Now click on connection. Click on allways connect to this account and the greyed out box with a downward arrow will turn white. Now find your main server and click in this and click apply.

You can now get both email accounts using one ISP only. To do this with both ISP's you have to change over the "always connect to this account" option.

Hope this helps.


  Les 19:59 01 Oct 04

Thanks to you both - I'll not be able to check this until tomorrow as he's at work at the moment.
I will post the result when I have it.

Thanks again


  Les 19:09 03 Oct 04

My neighbour does not and, he says, has no intention of using Tiscali to send and receive EMails - so the solution was as simple as removing the Tiscali Account from OE - amazing!

Prior to this it had defied all attempts to send mail even after ensuring that Freeserve was the default in both IE and OE.

Thanks again


This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…