Email links opening in 'wrong' browser.......

  Tim1964 01:17 27 Jul 04


When I click on a link in an email or even on the favorites in the Start/Favs shortcuts, a box pops up that says "Program not found.... Windows cannot find Opera.exe"
I USED to have Opera as a browser but uninstalled it and now use Firefox (and sometimes IE). How do I get the links to use Firefox or IE to launch the browser instead?

The favs/bookmarks open fine when Firefox or IE is running it's just the links in emails and from the 'start menu'

By the way, using win98 and IE6/Firefox 0.92.

Thanks in advance.

  beeuuem 02:02 27 Jul 04

To reset Internet Explorer settings

If you installed another Web browser after installing Internet Explorer and Internet Tools, some of your Internet Explorer settings may have changed. You can reset your Internet Explorer settings to their original defaults, including your home page and search pages, and choice of default browser, without changing your other browser's settings.

On the Tools menu, click Internet Options.
Click the Programs tab.
Click the Reset Web Settings button.

Or you could go to Tools > Internet Options >
Programmes tab and tick the box 'Internet Explorer should check to see if it the default browser' , close and reopen IE and it should ask if you want to set IE as the default.

  temp003 09:38 27 Jul 04

Or find the option Set Program Access and Defaults (either on Start menu, or in Add/Remove Program), and select Internet Explorer as your default web browser.

  Tim1964 22:51 27 Jul 04

Thanks, beeuuem,

That's sorted it.

tempoo3, I think the 'Set Program Access and Defaults' bit might be for XP as I can't see it in 'control panel' but I remember seeing it on my work PC (XP Pro).

Thanks again,

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

How Nearly Normal created super-fun papercraft for Google

47 iPhone camera tips to help you take better photos