Email error message

  thumbscrew 30 May 12
Locked

Because of a recent problem I've been trying to send test emails to myself in Outlook Express. However they're not being sent but are going straight into my Outbox and won't send from there. I'm getting this error...."452 too many recipients received this hour". I've never seen this before, can anyone help?

  Woolwell 30 May 12

Possibly your system thinks that it is sending spam. How many have you sent? Leave it for a few hours and see if it settles down.

  thumbscrew 30 May 12

Greetings Woolwell and thanks. I'm with Talk Talk and email interruptions are an all too frequent and regular occurrence, so I'm forever sending mail to myself, checking if it's back on. Never seen 452 before though and I've made about a dozen attempts. It started working about half an hour again, but it's playing up again now. I'm not aware of any spam filter, certainly never set one up.

  Woolwell 30 May 12

" I'm forever sending mail to myself" - the problem with that is that Talktalk are likely to think that you are generating spam and you get the error 452 "too many recipients". Send/Receive will be an adequate enough check and you should be able to go to webmail.

  thumbscrew 30 May 12

Thanks again amigo,I've done it before and never been sent 452, but I'll ease up.

  Border View 31 May 12

Try setting up a yahoo or gmail account and send test e-mails from there to your talktalk account.

  thumbscrew 31 May 12

Thanks Borderview, seems like.....according to the forum (Not from Talk Talk, they've told us nothing so far!) it's connected with them moving their ex Tiscali customers across to the Talk Talk Servers. One problem follows another, never a dull moment (Or an uninterrupted service) with Talk Talk.

  lotvic 01 Jun 12

Yes, looks like a talktalk prob, do a google for:

talktalk email 452 Too many recipients received this hour

  Secret-Squirrel 01 Jun 12

Thumbscrew, anecdotal reports from other ex-Tiscali users suggests that changing Outlook Express's outgoing mail server to smtp.talktalk.net fixes the problem.

  onthelimit1 01 Jun 12

My neighbour is with Tiscali and same error since Tuesday. India assure him it will be fixed today.

  thumbscrew 01 Jun 12

Thanks all, yes changing the smtp as Secret-Squirrel states, has seemed to do the trick.....until their next outtage!! This solution by the way has come from another customer, nothing at all from Tiscali despite pleas for help posted on their forum. Avoid.

Advertisement

This thread is now locked and can not be replied to.

Should I upgrade to Windows 10? 8 reasons why you should upgrade to Windows 10... and 2 why you…

We are being sold the ability to spend money we don't have. And we love it

IKinema aims to banish droopy shoulders and wonky spines in animated CG characters

How to use Apple Music in the UK: Complete guide to Apple Music's features

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message