email dial up error 680

  Bigmax 13:00 13 Jun 03
Locked

My email has just stopped working for no apparent reason. I get the message no dial tone error 680.

I am with Freeserve pay as you go & use Outlook express from Windows 98.

Windows indicates that my modem is working Ok.

I have checked all the leads and they seem Ok (the telephone works Ok in both wall sockets).

I have checked the dialup information and it looks ok.

Is it possible the modem isn't working even though windows states that it is?

Has anyone any ideas please I have been trying for 6 weeks and am now desparate!!

  Bigmax 13:06 13 Jun 03

I forgot to mention I cannot access the internet at all from home.

I have tried to install another ISP but got the same error message.

  beeuuem 13:06 13 Jun 03

This site click here indicates that the message means 'no dial tone detected' with suggested remedies.
Other sites are click here

  Bigmax 16:26 22 Jun 03

Many thanks to beeuuem I have sorted the matter.

One of the links suggested stated there was very little to cause this error other than bad connections or the modem itself.

I had to replace the modem - so windows was lying telling me that the modem was working correctly.

I just needed the confidence to replace it!!!

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

The Pantone Colour of the Year 2017 is Green

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…