"EMail Client" Messages

  Belfix 07:54 22 Nov 06
Locked

Just to say thanks for the advice and help on IE on my son's new laptop. He has advised me of another "problem"..."I get the message (Either there is no default email client or the current mail client cannot fulfill the messaging request. Please run microsoft outlook and set it as the default mail client), every time i turn the machine on.". He says he doesn't want to run microsoft outlook!. He uses Tiscalli by the way, and I have guided him through setting OE as his default, but what I have told him doesn't appear to remove this message. Could anyone help - even if it appears to be very basic!
Cheers!
Any advice would be much appreciated

  Diodorus Siculus 08:34 22 Nov 06

Is MS Outlook installed?

If so, set it as default, reboot and then set OE as default. That should cure things.

  Diodorus Siculus 08:35 22 Nov 06

Solution
When using Microsoft® Outlook as your e-mail application and Microsoft Internet Explorer as your browser, you need set the default mail in both Outlook and Internet Explorer.

1. In Outlook, go to the Tools > Options > Others Tab. Within this dialog box, make Outlook your default e-mail program.
2. In Internet Explorer, from the Tools menu, select Internet Options. On the Programs tab, select Microsoft Outlook for the E-mail option.
3. Click the OK button to save your changes.

  Diodorus Siculus 08:36 22 Nov 06
  Diodorus Siculus 08:37 22 Nov 06

click here for MS response

  Belfix 14:03 23 Nov 06

Many thanks to Diodorus...the first suggestion worked a dream

best regrds

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…