Email asks 4 Username & Password. Change it?

  LAP 22:30 03 Sep 05
Locked

O/S win xp have been on broadband for about 3 weeks, wireless using Bt router and Bt usb networking adaptors. I use Outlook Express for my mail. Everything has been working perfect until now. Today when I clicked to view my mail the following appeared 'Please enter your User Name and Password for the following server' I have never altered these.

I have been to Tools/Accounts/Properties/servers and re-entered my user name and password but the same message keeps appearing.

Can you help please. I have been into the old threads with no luck so far. I have run the Internet Explorer repair in xp.

Can I just delete Outlook Express and start again? Thanks.

  stalion 22:33 03 Sep 05

this can happen sometimes when there is a problem with the email server I would try again later rather than mess with your pc at this time

  Fellsider 22:34 03 Sep 05

Probably a BT problem. Try to look at e-mails online or try again later.

I get the same with my ISP when things are too busy.

  Fellsider 22:35 03 Sep 05

The joy of two answers at the same time.

  stalion 22:36 03 Sep 05

two answers are better than none lol

  VoG II 22:37 03 Sep 05

Thirded!

  LAP 10:45 04 Sep 05

1st 2nd & thirded you are all correct. It was a problem with BT which has now sorted itself out.
Thanks for your replies.

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

An overview: What leading creative agencies are doing to improve diversity

New iPad, iPhone SE & Red iPhone 7 on sale now