email all have paperclip logo attached.

  Bottiman 16:29 01 Mar 08
Locked

Outlook Express delivers all incoming emails with paper clip logo attached but with no attached information. How can I fix this?

  Technotiger 16:31 01 Mar 08

That paper-clip is probably just your Anti-virus checking the email. This is quite normal.

  Declanworld 16:43 01 Mar 08

Are you on AVG? If so, you can get rid of it thus:
"By default AVG7 'certifies' that incoming mail has been checked for viruses and this puts an attachment icon next to messages in the Outlook Express Inbox. There is no attachment and you can switch this irritating feature off by opening the AVG Control Centre, select the e-mail scanner icon, click the Properties button in the bottom left hand corner of the page, then Configure on the Plugins tab and deselect the 'Certify Mail' box under Check incoming mail."

  palinka 19:10 01 Mar 08

that's interesting, Declanworld. I use AVG.
Do you mean that if I follow your instructions I will no longer see the paperclip on incoming emails but AVG will still have checked them? (Apologies, Bottiman, for borrowing your thread)

  Declanworld 19:28 01 Mar 08

That's correct, palinka.

Declan

  Sea Urchin 19:28 01 Mar 08

Yes palinka, as long as you leave the Check Incoming Mail box ticked but uncheck Certify Incoing Mail it still checks the messages.

  Sea Urchin 19:29 01 Mar 08

Snap Declan

  palinka 18:07 02 Mar 08

great, thanks.

This thread is now locked and can not be replied to.

Sniper Elite 4 review: Headshotting Nazis has never felt so good

1995-2015: How technology has changed the world in 20 years

The Best Design, Illustration, Animation and VFX Awards of 2017

WWDC 2017 dates: How to get WWDC 2017 tickets, when is WWDC 2017 and more details announced