Egg timer appearing when pc inactive-Please help?

  buel 22:19 18 Aug 08
Locked

Hi, please can anyone help me? When i leave my brand new pc alone for over 10 minutes the screen goes black and when i then move the mouse to reactivate the screen, the egg timer comes on so i press cnrl/Alt/Del and it says 'not reponding', please has anyone an idea of what is happening?

  woodchip 22:21 18 Aug 08

Is the Hard Drive Light on when it happens

  woodchip 22:23 18 Aug 08

Is the Hard Drive Light on when it happens?

It could also be the Hard Drive gone into Sleep Mode. Go to Control Panel and Double Click Power Icon, Set Hard Drive to Never go into Sleep Mode

  buel 19:34 19 Aug 08

Hi, iv done as you suggested regarding setting the hard drive to never go in to sleep mode but unfortunately the same problem persisted...i did restart the pc too! Please can anyone help me with this? Thankyou in advance!!

  buel 20:47 19 Aug 08

Hi, iv done as you suggested regarding setting the hard drive to never go in to sleep mode but unfortunately the same problem persisted...i did restart the pc too! Please can anyone help me with this? Thankyou in advance!!

  woodchip 21:38 19 Aug 08

Right Click on Desktop\Properties Turn off any Screen Savers also go back into Power Settings and Put the Monitor to never turn off try others also until you find what is doing it. As I think its a Power saver thats the Problem

  bluto1 21:39 19 Aug 08

"Hi, please can anyone help me? When i leave my brand new pc alone for over 10 minutes the screen goes black and when i then move the mouse to reactivate the screen, the egg timer comes on...."

Once you reach this stage do not take any further action like clicking contrl/alt/del/.

From my experience when the hourglass appears it tells me the computer is working. Let it work and hopefully it won't be too long before you're back.

  buel 22:21 19 Aug 08

Hi, just one more thing- The pc is actually 'refurbished' and not brand new, my mistake! Does this make any difference to the problem?

  provider 2 23:02 19 Aug 08

Just a thought. Have you checked to see if it has made a System Restore Point while inactive? I`ve found XP may wait for 10-15 mins of inactivity before doing this.

Also, do you have a Defrag prog set to run in the same circumstances?

  buel 18:36 20 Aug 08

Hi again, no my pc has been doing this for the last few weeks continually so it would be impossible for a programme to be running all the time! Today i reinstalled the drivers for the printer from the cd but it still didn't fix the problem and i even updated the drivers but ,again, no better! Please has anyone any other ideas?

  buel 19:15 20 Aug 08

Ps- sorry, this last answer (above) was meant for another question i have on the forum, not this one-Sorry!!

This thread is now locked and can not be replied to.

AMD Ryzen release date, specifications and features: Three CPUs from the Ryzen 7 range now…

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…