eego - Cant activate Windows Firewall

  eego 11:07 12 Jan 05
Locked

When I try to activate my Firewall i recieve the following message "Windows Firewall settings cannot be displayed because the associated service is not running" Do you want to start Windows Firewall/ICS service?.
Answering YES to this query still doesn't allow me access. I have just loaded the BETA version of Microsoft's own anti virus software, could this possibly be causing the problem. Appreciate any help.

  ACOLYTE 11:12 12 Jan 05

Right click my comp select manage then click + next to service and applications then select services scroll down the list on the left and see if the service is disabled if it is set the service to auto matic.

  SANTOS7 11:46 12 Jan 05

Exactly the same happened to me i tried everything i know, in the end i uninstalled the Microsoft A/V software and firewall returned to normal function

  eego 14:43 12 Jan 05

Acolyte: I had already tried this and it still didn't work.

Santos7: I took your advice "Uninstalled the Mocrosoft Anti-Spyware" and Restarted my computer. This still didn't fix it and I then had to do a System restore. Fortunately this has now worked, but I would still like to warn anyone thinking of trying this Beta.1 version of "Microsofts New Anti-Spyware" to proceed with caution as it may cause problems with the Firewall.

  €dstowe 14:54 12 Jan 05

You seem to one of the few peole who actually want to use Windows Firewall.

I think most of the regulars here prefer other firewalls.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…