EBuyer Web Site

  Greengage 10:49 26 Apr 05
Locked

I have posted this question on Consumerwatch and only one other person seems to be affected:"Anyone else having problems accessing this site. I have been trying for 3/4 days on both my computers but no joy - all other sites are accessible". I am on Ntl 1mb Broadband - any ideas how to resolve the problem please? When I attempt to access the site, the blue line at the bottom of the page gets about one quarter along and then stops.

  Belatucadrus 11:37 26 Apr 05

I've found it accessible, but slow and occasionally almost unusable as links just fail to load properly.

hi, have accessed ebuyer website with no problem am 2mb service with AOL but used Firefox browser to access as the AOL home browser stopped as well hope that helps.

  jime_d 12:18 26 Apr 05

i use blueyonder 1mb and it works fine for me! i ordered some parts last night????????? i wouldnt work until i put ebuyer into trusted sites list!

  vinnyT 12:59 26 Apr 05

I just tried, am on ntl dialup, no probs fast using firefox 1.0.3.

Have you tried using a diff. browser?

No probs on Pipex 2.2MB adsl.

  pj123 14:31 26 Apr 05

I have just logged in to my ebuyer account no problems at all. On NTL 1mb BB.

  Rogerfredo 16:44 26 Apr 05

Just tried, very slow to load, almost gave up.
NTL broadband (Leics area).

  LimestoneRock 17:11 26 Apr 05

Thanks everyone, particularly OzzyOs - I am in Leics area (Loughborough) as well. If it turns out not to be Ntl, is using a different browser the only way to solve matters?

  Greengage 18:03 26 Apr 05

Many thanks - I'm in Leicestershire too.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…