ebay users on here have problem getting photo on s

  frankie 15:37 26 Apr 04
Locked

ebay users on here have problem getting photo on site,i cant access there enhanced photo section,,it tries to do it then comes up with red x is it my settings at fault? i have xp pro.it was ok before they redone there site...

  MikeyT 16:54 26 Apr 04

Are you running Norton Internet Security by any chance. Do you have a firewall??

I was experiencing similar probs and asked ebay for help. Apparently the settings in NIS need to be reconfigured although I haven't actually done it yet.

  frankie 17:18 26 Apr 04

no to norton and havr tried turning on and off firewall no change there cheers for response

  frankie 18:51 26 Apr 04

.

  Agent Smith 19:37 26 Apr 04

No problem here but I upload with Turbo Lister. XP Home user. ZoneAlarm enabled, XP Firewall also Enabled.

  Simsy 22:19 26 Apr 04

but My "normal" browser is "Opera" I can use it with eBay for most things, but for uploading photos it doesn't like it an I use Internet Explorer...

I assume you are using Internet Explorer?

Regards,

Simsy

  frankie 22:50 26 Apr 04

thanks for response got on via turbo listing fine,so thanks, Simsy, I use Internet Explorer,but do not feel problem lies there as i can get pictures from net just ebay is the prob cheers you guys is mighty fine,,

  VoG II 22:53 26 Apr 04
  frankie 18:20 27 Apr 04

..

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac