eBay logo

  tonyx1302 16:54 07 Jul 04
Locked

When connected to the eBay.com site I get their logo in the address bar but not with the eBay UK site. How can I transfer the .com logo to the UK site so I can put it on my desktop for easy acess. (Hoping this makes some sort of sense)

Many thanks

Tony

  SANTOS7 17:01 07 Jul 04

the easiest way to do it is have .co.uk as your main link and use the "global sites" links listed on Ebays homepage, you can easily switch sites using these.

  tonyx1302 18:07 07 Jul 04

Hi SANTOS7. Thanks for coming back so quickly. Sorry I didn't explain myself properly or clearly. I don't want to us the .com or global sites I just want to transfer the logo from the .com address to the .co.uk site so I can use it on my desktop for the .co.uk site.

Hoping I may have explained myself a little clearer this time!

Thanks again

Tony

  Shas 18:16 07 Jul 04

Hi Breitling, my daughter's boyfriend did this on my computer at home, so I'll ask him how he did it. Will post tomorrow. If you've already got it sussed by then, no problem.


Shas.

  tonyx1302 18:48 07 Jul 04

Hi Shas. Thanks for your interest. I look forward to your post tomorrow and finding out how it can be done. Not to technical I hope!

Thanks again

Tony

  bremner 18:53 07 Jul 04

Go to the US site and then look in your Temporary Internet Files. You will find the logo there. Save it to a suitable place.

Create a shortcut to the UK site. Right click and choose properties. Pick the change icon button and direct it to where you saved the logo.

  tonyx1302 08:52 08 Jul 04

Morning bremner. I did as you suggested in fact I also set the logo for Google as per you instructions and they both worked fine.

This morning however when I logged on,the eBay and Google logos had changed to a small oblong shape, light blue in colour. I rebooted but they didn't revert back to the logos.

Any suggestions?

Many thanks

Tony

  bremner 17:18 08 Jul 04

Did you remove them from Temp Internet Files to something like My Documents?

  Charence 17:43 08 Jul 04

Go onto the US, and create a shortcut to it and place on your desktop. Then right click > properties on the icon and change the target to www,ebay.co.uk. to make it link to the UK site.

Charence

  tonyx1302 18:31 08 Jul 04

Hi bremner & Charance. Yes bremner I did remove the logos from the temp Int files and and saved them in my docs as suggested. They worked OK till I rebooted when they went to my original settings.
Charance I did as you suggested but after changing the URL from ebay to ebay.co.uk and clicked the apply button it reverted bac to the original settings also.

Am I not doing something right?
Tony

  bremner 19:00 08 Jul 04

I have used this method to retain logos for a while without problem.

So long as you save the logo icon to where it will not be auto deleted and then associate it with the relevant short cut there really should be nothing to go wrong.

This thread is now locked and can not be replied to.

New Google phones UK release date | Pixel XL price, new features, specifications: Pixel X and…

1995-2015: How technology has changed the world in 20 years

This is the future of TV, VR and holograms

iPhone 7 review: Enhanced cameras, a refreshed design and water resistance make the iPhone 7 an…