Easy question

  yahwob 13:21 27 Jun 06
Locked

Hi,

Feel such a noob for asking this but... somehow I've increased the size of the icons on my desktop taskbar, all the desktop icons are the same as always and fine but the ones in the actual taskbar are too big and look ugly.

I've been trying for ages but I can't see a way to reduce them back to the normal size at all.

Any suggestions?

  rmcqua 13:25 27 Jun 06

Maybe, but not as big a noob as I feel by not knowing the answer! Sorry, someone out there will know.

  silverous 13:31 27 Jun 06

A few searches on google and found this:

"After you unlock the taskbar"

(...right click on it and ensure lock isn't ticked....)

"right-click on the vertical row of dots between the Start button and the Quick Launch taskbar. The View option appears in the context menu that appears but note that selecting Large Icons there changes only the size of the icons in the Quick Launch Taskbar."

  yahwob 13:36 27 Jun 06

Thanks but didnt work, still got big and fuzzy icons :(

  VoG II 13:38 27 Jun 06

Try Reduce Size of Buttons click here

  wolfie3000 15:24 27 Jun 06

Ok right click on your desktop anywhere but not on the icons then click properties,

Now the display properties window should appear,

Now click on the appearance tab then click effects,

Then untick use large icons,

Then click ok

then apply on the display properties window then click ok.

Job done I hope this helps,

  yahwob 16:42 27 Jun 06

That didn't work either. The large icon button wasn't ticked in the first place.

Seems I wasn't such a noon after all in trying to find the answer to this problem lol.

The actual taskbar is the same size as always, it's just the icons that have got big and blocky, also the clock has got smaller and the day is now displayed underneath it, it wasn't like that before.

  luthier 16:59 27 Jun 06

Have you tried checking your 'display' settings in control panel? Go to display properties, settings and check the size is set to 1024 by 760 or greater.

  Terry Brown 17:05 27 Jun 06

It souds as if you have a problem with either a virus on your system, which is affecting the display (and who knows what else)or your graphics card drivers are corrupted.If you have an original CD for your graphics card, try re-installing the drivers else/or do a search for updated drivers on the 'net.

  ened 17:08 27 Jun 06

Assuming you're using XP: try System Restore to a time before the problem.

It would be nice to get a solution but at least this will get you back to where you were.

  silverous 18:54 27 Jun 06

Had never seen that before, so had a play around - if you stretch the task bar at the bottom to make it bigger then the date appears below the time...have you/has someone altered the size of the whole task bar? If you hover over the top edge of it you should see the "up and down arrow" cursor and can then click and resize - that might be part of the problem?

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

The Pantone Colour of the Year 2017 is Green

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…