Easy CD Labeller

  Connaught 12:44 31 Jul 03
Locked

I am being overwhelmed by Easy Cd Creator. I have updated to the latest of Version 5. My OS is Windiows XP Home.

The audio files I add to Creator for burning to CD bear the titles of each composition which I want to appear on the labels. After burning the program invites you to use the CD labeller which I do but the automated process just lists Track 1, Track2,?etc with duration times. The names have been ignored. On occassions it has worked properly but I have no idea what I must do to ensure that the names are listed everytime.

In addition, having saved the project list, is there any way of calling up the CD labeller so that it quotes the track names automatically without having to burn a CD every time.

Can some wise person help please.

  Jester2K II 12:47 31 Jul 03

In Label Creator - Edit menu, Preferences, Internet. make sure Enable CD Audio Information is checked.

Also make sure your firewall is not blocking this app.

  Connaught 00:11 01 Aug 03

Thaks Jester2k

I had disabled the internet operation as it is irrelevant to the work I do but I did as you say and got the message something akin to 'cannot find the names, do you want to surf the net' The files in question were on the desktop in XP so I have transferred them into a folder in the body of the C drive. CD labeller then seemed to be able to pick up the names so that may be the answer although I cannot see why the desktop is not seen as part of the data on the only hard drive in the system!

I am clueless about the firewall and have no idea whether that is operative or, if it is, how to deactivate it if indeed it is interfering.

THat said I think your suggestion may have lead me indirectly to the problem. Perhaps the desktop file was to far a path for the program to handle.

Do you have any ideas about my last point?

Very grateful to you for your help.

Connaught

  Jester2K II 08:23 01 Aug 03

Do you have a firewall installed?

  bruno 08:42 01 Aug 03

To check whether the Xp firewall is activated on your computer do the following.
Start/control panel/double left click Internet connections/Single right click on your ISP/left click Properties/LC advanced/tick or untick box according to your needs. I believe it is deactivated by default.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

15 macOS Sierra tips | How to use macOS Sierra: Secret tricks and best new features in Apple's new…