Easy CD Creator won't record

  gilla 16:55 26 Jan 03
Locked

Platinum 5 edition. I have recorded from vynil and tapes in the past but all of a sudden the program will not record. I tried to record a tape it seemed fine I even got the message 'recording successful' but no sound was recorded. The windows (xp) recorder will not record either. I have uninstalled/reinstalled easy cd creator but still no good. Can anyone please give me clue what may be wrong. Is it windows recorder or Easy cd??

  fitcher 17:40 26 Jan 03

I know when I put the windows media player on I cross the option for recording off ,it always seems to cause me problems .

  gilla 17:42 26 Jan 03

I can answer this myself now. I forgot I had to select the recording medis mic/cd/aux etc
I had forgotten how to do it but I have written it down now so i wont forget again.
Well I am old...................

  fitcher 17:43 26 Jan 03

sorry I meant the cd writer option in the media player not recorder

This thread is now locked and can not be replied to.

Amazon Fire HD 8 review: A brilliant combination of function and value – with one massive caveat

1995-2015: How technology has changed the world in 20 years

How to create an introvert-friendly workplace

Apple Watch 2 review | Apple Watch Series 2 review: New Apple Watch is faster, brighter, water-resit…