Easus ToDo Backup problems

  Shortstop 14:45 21 Jul 10
Locked

Win XP SP3 768Mb RAM 2.79 processor

Hi,

I'm having trouble backing up my PC to an external hard drive. It completes 76% then stops with the warning 'Reading sector failure'. I have checked the disk via Tune Up Utilities and this has found nothing wrong with the C drive on a thorough analysis check setting. The backup drive has also been checked without any problems.

I am only using 7% of an 80Gb hard drive; the external hard drive is the same size & is formatted to NTFS. I have suceessfully backed up last month, but can't this month.

Any ideas what I am doing wrong?

Paul

  MAT ALAN 15:02 21 Jul 10

The message "Reading Sector Failure" means there are some errors on your source disk.

chk/dsk/r or a defrag might help...

  Shortstop 16:10 21 Jul 10

Hi MAT ALAN

As above, I have already run CHKDSK/R without any sectors needing repair. I have also tried to defrag but my software [both Windows built in utilities and Tune Up Utilities] say that defrag is not necessary.

Any other ideas please?

Paul

  woodchip 16:13 21 Jul 10

Double Click My Computer, Right Click C:\Properties Disc Check put a tick in the box to fix errors the run or you may need to restart computer for it to check the drive. do a full disc check

  Shortstop 16:19 21 Jul 10

As above, I have already done this. No issues found?

Paul

  MAT ALAN 21:22 21 Jul 10

Gonna sound silly i know, but you may have to run chkdsk a few times, another forum suggests this was done 5 times before it resolved their issue.
I would defrag anyway...

  Shortstop 10:51 22 Jul 10

Hi MAT ALAN,

I have spent last night and this morning defragging and running chkdsk, but still no better.

Even though it seems to be running fine, I'll just have to assume that my hard drive is on it's way out and get a new one [I have hasd this one for about 7 years, so it's that time anyhow!]

Thanks for your help - ticked.

Paul

  So Afraid 17:18 23 Jul 10

I know this thread has been ticked but

I had the same problem trying to use Easus ToDo always got the reading sector failure message.

I have switched to macrium reflect free and backup was no problem,and yesterday i needed to use the restore backup image and it worked great.

click here

Give it a try.

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

An overview: What leading creative agencies are doing to improve diversity

New iPad, iPhone SE & Red iPhone 7 on sale now